<!DOCTYPE html>
<html lang="en" dir="ltr">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta charset="utf-8">
<meta name="viewport" content="width=980">
<meta name="twitter:widgets:csp" content="on">
<meta name="google-site-verification" content="GfFV8-VPjLZbLIW-Ux83NWO_61P5fhCn_pmSJZgJ2Ps">
<link rel="canonical" href="http://deredactie.be/cm/vrtnieuws.english/videozone_ENG/1.3186283">
<title>flandersnews.be video: King Filip opens Great War exhibition at UN in New York</title>
<meta property="og:site_name" content="flandersnews.be" />
<meta property="og:type" content="article" />
<meta property="og:title" content="King Filip opens Great War exhibition at UN in New York" />
<meta property="og:description" content="25/4/18 - King Filip of the Belgians has opened an exhibition on the Great War at the UN HQ in New York. The exhibition shows how many nationalities fought in Flanders Fields. " />
<meta property="og:url" content="http://deredactie.be/cm/vrtnieuws.english/videozone_ENG/1.3186283" />
<meta property="og:image" content="https://media.vrtnieuws.net/2018/04/md-ast-524cdf6b-48a4-401c-94ed-c38bc14d657b.tmb/0025.jpg" />
<meta property="article:author" content="https://www.facebook.com/flandersnews.be" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="http://deredactie.be/cm/vrtnieuws.english/videozone_ENG/1.3186283" />
<meta name="twitter:title" content="King Filip opens Great War exhibition at UN in New York" />
<meta name="twitter:description" content="25/4/18 - King Filip of the Belgians has opened an exhibition on the Great War at the UN HQ in New York. The exhibition shows how many nationalities fought in Flanders Fields. " />
<meta name="twitter:image" content="https://media.vrtnieuws.net/2018/04/md-ast-524cdf6b-48a4-401c-94ed-c38bc14d657b.tmb/0025.jpg" />
<link rel="alternate" type="application/atom+xml" title="flandersnews.be video: King Filip opens Great War exhibition at UN in New York" href="http://deredactie.be/cm/vrtnieuws.english/videozone_ENG?mode=atom" />
<link rel="shortcut icon" href="/polopoly_fs/vrtnieuws.english!topmenu/setup/setup.general/favicon/favicon_f.ico" type="image/vnd.microsoft.icon" />
<link rel="apple-touch-icon" href="/polopoly_fs/1.1593518!image/2915056673.png" />
<link rel="stylesheet" href="/html/css/vrtnieuws2013.css?v=7.12.3.2" media="all" />
<link rel="stylesheet" href="/html/css/vrtnieuws2013-foreign.css?v=7.12.3.2" media="all" />
<link rel="stylesheet" type="text/css" media="projection,screen" href="/polopoly_fs/1.1504336!deredactie-foreignfix.css"/>
<script type="text/javascript" src="/html/js/common.vendor.js?v=7.12.3.2"></script>
<script type="text/javascript" src="https://c.pebblemedia.be/js/c.js"></script>
<script type="text/javascript" src="https://pool-pebblemedia.adhese.com/tag/tag.js"></script>
</head>
<!--[if lt IE 7 ]><body id="english.vrtnieuws.be" class="ie ie6 videozone en" data-json-rate="30"><![endif]-->
<!--[if IE 7 ]><body id="english.vrtnieuws.be" class="ie ie7 videozone en" data-json-rate="30"><![endif]-->
<!--[if IE 8 ]><body id="english.vrtnieuws.be" class="ie ie8 videozone en" data-json-rate="30"><![endif]-->
<!--[if IE 9 ]><body id="english.vrtnieuws.be" class="ie ie9 videozone en" data-json-rate="30"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><body id="english.vrtnieuws.be" class="videozone en" data-json-rate="30"><!--<![endif]-->
<div id="fb-root"></div>
<script>
window.fbAsyncInit = function() {
facebookInit('');
};
(function(d, s, id){
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) {return;}
js = d.createElement(s); js.id = id;
js.src = '//connect.facebook.net/en_US/sdk.js';
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
var pp_gemius_identifier = 'p8Y1lLN5FTzE7ngLYW4R7XYY.tOB9m_iEIGkX0Yv94r.Z7';
var pp_gemius_extraparameters = new Array('lan=EN');
(function(d,t) {try {var gt=d.createElement(t),s=d.getElementsByTagName(t)[0],l='http'+((location.protocol=='https:')?'s':''); gt.setAttribute('async','async');gt.setAttribute('defer','defer'); gt.src=l+'://gabe.hit.gemius.pl/xgemius.js'; s.parentNode.insertBefore(gt,s);} catch (e) {}})(document,'script');
</script>
<ul id="shortcuts">
<li id="to-content"><a href="#content">Naar inhoud</a></li>
</ul>
<div class="adconfig">
</div>
<div id="containercontainer">
<!-- head: vrthead_2.5136 Wed Apr 25 21:55:02 CEST 2018 (5m) -->
<div id="container">
<hr />
<header id="masthead" role="banner">
<div id="logo">
<a href="http://deredactie.be/cm/vrtnieuws.english" title="flandersnews.be" >
<img src="/polopoly_fs/1.1566209!image/2555268052.png" alt="" />
</a>
</div>
<hr/>
<!-- masthead: masthead_2.5136 Wed Apr 25 21:55:02 CEST 2018 (1m) -->
<div class="videohead-0">
<div id="utilities">
<p id="timestamp">
<ins datetime="2018-04-25T21:55:02.263+02:00"><span id="siteDate">25 April 2018</span>
<span id="siteTime">21:55</span></ins>
</p>
<p id="sethomepage"><a href="javascript:setAsHome('http://deredactie.behttp://deredactie.be/cm/vrtnieuws.english');">flandersnews.be as homepage</a></p>
<ul class="hnav">
<li>
<a href="/cm/vrtnieuws" >
<span aria-hidden="true">NL</span>
<span class="offscreen">Naar de Nederlandstalige site</span>
</a></li>
<li>
<a href="http://deredactie.be/cm/vrtnieuws.francais" >
<span aria-hidden="true">FR</span>
<span class="offscreen">Allez à Flandreinfo.be</span>
</a></li>
<li>
<a href="http://deredactie.be/cm/vrtnieuws.deutsch" >
<span aria-hidden="true">DE</span>
<span class="offscreen">Zur deutschsprachigen Webseite</span>
</a></li>
</ul>
</div>
<div id="search" role="search">
<form id="searchform" action="http://deredactie.be/cm/vrtnieuws.english/1.649772" method="get">
<label for="searchterm" class="offscreen">Search term</label>
<input id="searchterm" name="text" type="text" onfocus="this.select()" />
<button id="searchsubmit" type="submit">search</button>
<input type="hidden" name="action" value="submit" />
</form>
</div>
<div class="divider html header-info-boxes">
<div id="traffic-info"><a href="#" title="Volledig verkeersoverzicht"><div class="offscreen">Verkeerssituatie: gegevens aan het inladen</div><span aria-hidden="true" class="traffic-jam-length">0</span><i class="traffic-icon" aria-hidden="true" title=""></i> <span class="traffic-measure-label" aria-hidden="true">KM FILE</span> </a></div>
<div id="weather-info"><a href="#" title="Volledig weeroverzicht"><span class="weather-info-aria offscreen"></span><span aria-hidden="true" class="weather-temperature">0</span><i class="weather-icon helder_wolk_grijs"></i><span aria-hidden="true"><span class="weather-measure-label">&deg;C</span></span></a></div>
</div>
<hr/>
<div id="mhTeaser">
<div id="mediastrip">
<ul class="hnav">
</ul>
</div>
</div>
</div>
</header>
<nav id="topnav" role="navigation">
<!-- topnav: navitems-2.27086 Wed Apr 25 21:55:16 CEST 2018 (1m) -->
<!-- common/site/navigation_include.jsp -->
<ul class="hnav nav1" id="navlist">
<li id="navItem1" >
<a href="http://deredactie.be/cm/vrtnieuws.english" title="Home" ><i></i><span >Home</span></a>
</li>
<li id="navItem2" class="current videozone">
<a href="http://deredactie.be/cm/vrtnieuws.english/videozone_ENG" title="Videozone" ><i></i><span >Videozone</span></a>
</li>
<li id="navItem3" class="last">
<a href="http://deredactie.be/cm/vrtnieuws.english/The%2BGreat%2BWar" title="The Great War" ><i></i><span >The Great War</span></a>
</li>
</ul>
</nav>
<div id="breadcrumb">
<a href="http://deredactie.be/cm/vrtnieuws.english" title="Home" ><span>Home</span></a>
<span>&gt;</span>
<a href="http://deredactie.be/cm/vrtnieuws.english/videozone_ENG" title="Videozone" ><span>Videozone</span></a>
<span>&gt;</span>
</div>
<div id="fullwidth" role="main">
<div class="splitter split16-8">
<div class="col span-16 first">
<div class="videoarticle">
<div id="div_3186283_1615656194" class="media flashPlayer bigMediaItem">
<div class="video"
data-video-id="3186283_1615656194"
data-video-type="MediazoneVideo"
data-video-src="http://do.not/use/this/url"
data-video-mzid="md-ast-524cdf6b-48a4-401c-94ed-c38bc14d657b"
data-video-title="King Filip opens Great War exhibition at UN in New York"
data-video-iphone-server=""
data-video-iphone-path=""
data-video-rtmp-server=""
data-video-rtmp-path=""
data-video-sitestat-program="king_filip_opens_great_war_exhibition_at_un_in_new_york_id_1-3186283"
data-video-sitestat-playlist=""
data-video-sitestat-site="deredactie-be"
data-video-sitestat-pubdate="1524660840795"
data-video-sitestat-cliptype="SEPARATE_ITEM"
data-video-sitestat-duration="42"
data-video-autoplay="true"
data-video-whatsonid=""
data-video-geoblocking="false"
data-video-prerolls-enabled="true"
data-video-preroll-category=""
data-video-duration="42000">
<img src="https://media.vrtnieuws.net/2018/04/md-ast-524cdf6b-48a4-401c-94ed-c38bc14d657b.tmb/0025.jpg" alt="">
<span class="copyright">VRT</span>
<span class="overlay"><i></i></span>
<span class="videotype mz_vod">???media.video.type.mz_vod???</span>
</div>
<div class="metadata">
<span class="source">VRT</span>
</div>
</div>
<div class="videoarticle-description">
<h1>King Filip opens Great War exhibition at UN in New York</h1>
<p>25/4/18 - King Filip of the Belgians has opened an exhibition on the Great War at the UN HQ in New York. The exhibition shows how many nationalities fought in Flanders Fields. </p>
<div class="vidcategory">
<span class="category">
<small>
<a href="http://deredactie.be/cm/vrtnieuws.english/videozone_ENG" >This week&#039;s video news</a>
</small>
<i></i>
</span>
Wed 25/04/2018 - 14:54
<div class="geo-indicator">Only in Belgium <i></i></div>
</div>
</div>
<ul class="videoarticle-socialsharing">
<li class="email">
<a title="Email" href="mailto:?subject=King+Filip+opens+Great+War+exhibition+at+UN+in+New+York&amp;body=http%3a%2f%2fderedactie.be%2fpermalink%2f1.3186283">
<span class="icon"><i></i></span><span>Email</span>
</a>
</li>
<li class="permalink">
<a title="Permalink" href="#" data-popup-title="Refer to this item via the URL below." data-popup-text="http://deredactie.be/permalink/1.3186283" class="permalinkInfo">
<span class="icon"><i></i></span><span>Permalink</span>
</a>
</li>
<li class="facebookshare"><div class="fb-like" data-href="http://deredactie.be/cm/vrtnieuws.english/videozone_ENG/1.3186283" data-send="true" data-layout="button_count" data-width="195" data-show-faces="false" data-action="recommend">Recommend</div></li>
<li class="twittershare"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://deredactie.be/cm/vrtnieuws.english/videozone_ENG/1.3186283" data-counturl="http://deredactie.be/cm/vrtnieuws.english/videozone_ENG/1.3186283" data-text="King Filip opens Great War exhibition at UN in New York" data-lang="en">Tweet</a></li>
</ul>
<div id="permalinkInfoPopup" class="hidden">
<div class="bg"></div>
<div class="permalinkInfoContent">
<a id="permalinkInfoClose">X</a>
<form>
<p>Refer to this item via the URL below.</p>
<input id="permalinkInfoSelect" type="text" value="http://deredactie.be/permalink/1.3186283">
</form>
</div>
</div>
<div id="infoPopup" class="hidden">
<div class="bg"></div>
<div class="infoPopupContent">
<a id="infoPopupClose">X</a>
<form>
<p id="infoPopupTitle"></p>
<textarea id="infoPopupText" readonly="readonly" rows="7" cols="60"></textarea>
</form>
</div>
</div>
</div>
</div>
<div class="col span-8 last">
<div class="divider tile" data-href="/cm/1.3186283?mode=ajax&amp;items=contextVideoTile&amp;derivative=landscape110&amp;bigDerivative=landscape270&amp;layout=8&amp;tileView=gridItem&amp;locale=en&amp;itemIds=1.3186292-1.3186283-1.3186285-1.3185940-1.3185929-1.3185937-1.3185800-1.3185590-1.3184923-1.3184732-1.3184600-1.3183837-1.3183843-1.3183086-1.3183089">
<h4><span>This week&#039;s video news</span></h4>
<div class="scrollviewport">
<div class="scrollcontainer">
<ul data-page="0">
<li class="big">
<a href="http://deredactie.be/cm/vrtnieuws.english/videozone_ENG/1.3186292" class="videolink">
<span class="title title_before_media">Police clamp down in Anderlecht district</span>
<span class="abstract abstract_before_media">25/4/18 - Police held ID checks in the troubled Peterbos district of Anderlecht in Brussels today. Earlier in the week bus inspectors and a VRT news crew were attacked here.</span>
<span class="video">
<img src="https://media.vrtnieuws.net/2018/04/md-ast-24a6ccaf-818e-457c-b13e-8edb8e077f74.tmb/0033.jpg" alt=""/>
<span class="copyright">VRT</span>
<span class="overlay"><i></i></span>
<span class="videotype mz_vod">???media.video.type.mz_vod???</span>
</span>
<span class="title title_after_media">Police clamp down in Anderlecht district</span>
<span class="abstract abstract_after_media">25/4/18 - Police held ID checks in the troubled Peterbos district of Anderlecht in Brussels today. Earlier in the week bus inspectors and a VRT news crew were attacked here.</span>
</a>
</li>
<li >
<a href="http://deredactie.be/cm/vrtnieuws.english/videozone_ENG/1.3186283" class="videolink">
<span class="title title_before_media">King Filip opens Great War exhibition at UN in New York</span>
<span class="abstract abstract_before_media">25/4/18 - King Filip of the Belgians has opened an exhibition on the Great War at the UN HQ in New York. The exhibition shows how many nationalities fought in Flanders Fields.</span>
<span class="video">
<img src="https://media.vrtnieuws.net/2018/04/md-ast-524cdf6b-48a4-401c-94ed-c38bc14d657b.tmb/0025.jpg" width="110" height="65" alt=""/>
<span class="copyright">VRT</span>
<span class="overlay"><i></i></span>
<span class="videotype mz_vod">???media.video.type.mz_vod???</span>
</span>
<span class="title title_after_media">King Filip opens Great War exhibition at UN in New York</span>
<span class="abstract abstract_after_media">25/4/18 - King Filip of the Belgians has opened an exhibition on the Great War at the UN HQ in New York. The exhibition shows how many nationalities fought in Flanders Fields.</span>
</a>
</li>
<li >
<a href="http://deredactie.be/cm/vrtnieuws.english/videozone_ENG/1.3186285" class="videolink">
<span class="title title_before_media">Surge in support for road charging</span>
<span class="abstract abstract_before_media">25/4/18 - More and more people are throwing their weight behind smart road charging for motor cars. Employers’ organisations are backing the idea as is the automobile federation Febiac.</span>
<span class="video">
<img src="https://media.vrtnieuws.net/2018/04/md-ast-d560a530-4d79-4b0b-a281-01d5ebd17f74.tmb/0025.jpg" width="110" height="65" alt=""/>
<span class="copyright">VRT</span>
<span class="overlay"><i></i></span>
<span class="videotype mz_vod">???media.video.type.mz_vod???</span>
</span>
<span class="title title_after_media">Surge in support for road charging</span>
<span class="abstract abstract_after_media">25/4/18 - More and more people are throwing their weight behind smart road charging for motor cars. Employers’ organisations are backing the idea as is the automobile federation Febiac.</span>
</a>
</li>
<li >
<a href="http://deredactie.be/cm/vrtnieuws.english/videozone_ENG/1.3185940" class="videolink">
<span class="title title_before_media">Doctors struggle to find out what drugs people have taken</span>
<span class="abstract abstract_before_media">24/4/18 - A&amp;E at Middelheim Hospital in Antwerp is regularly confronted with youngsters on drugs. Some youngsters are addicts; most are teenagers experimenting with drugs, and often alcohol, including some 10 year olds. The challenge is to identify the drugs</span>
<span class="video">
<img src="https://media.vrtnieuws.net/2018/04/md-ast-741a244d-accb-43da-8fb4-8e7a53fd9b7c.tmb/0025.jpg" width="110" height="65" alt=""/>
<span class="copyright">VRT</span>
<span class="overlay"><i></i></span>
<span class="videotype mz_vod">???media.video.type.mz_vod???</span>
</span>
<span class="title title_after_media">Doctors struggle to find out what drugs people have taken</span>
<span class="abstract abstract_after_media">24/4/18 - A&amp;E at Middelheim Hospital in Antwerp is regularly confronted with youngsters on drugs. Some youngsters are addicts; most are teenagers experimenting with drugs, and often alcohol, including some 10 year olds. The challenge is to identify the drugs</span>
</a>
</li>
<li >
<a href="http://deredactie.be/cm/vrtnieuws.english/videozone_ENG/1.3185929" class="videolink">
<span class="title title_before_media">King in New York: Belgium holds trump cards!</span>
<span class="abstract abstract_before_media">24/4/18 - King Filip and Queen Mathilde are in New York to press for Belgium to be given a seat on the UN Security Council. Foreign minister Reynders is convinced Belgium holds many trump cards: “There are many other partners who want to get onto the Security Council with a national agenda. This isn’t the case with Belgium.”</span>
<span class="video">
<img src="https://media.vrtnieuws.net/2018/04/md-ast-8c21e240-1b7a-465a-b41b-9e844e3e5b38.tmb/0025.jpg" width="110" height="65" alt=""/>
<span class="copyright">VRT</span>
<span class="overlay"><i></i></span>
<span class="videotype mz_vod">???media.video.type.mz_vod???</span>
</span>
<span class="title title_after_media">King in New York: Belgium holds trump cards!</span>
<span class="abstract abstract_after_media">24/4/18 - King Filip and Queen Mathilde are in New York to press for Belgium to be given a seat on the UN Security Council. Foreign minister Reynders is convinced Belgium holds many trump cards: “There are many other partners who want to get onto the Security Council with a national agenda. This isn’t the case with Belgium.”</span>
</a>
</li>
</ul>
<div class="clearfix"></div>
</div>
</div>
<p class="pager">
<span class="prev">&lt;</span>
<a data-page="0" class="selected"><span></span></a>
<a data-page="1" ><span></span></a>
<a data-page="2" ><span></span></a>
<span class="next">&gt;</span>
</p>
</div>
</div>
<div class="clearfix"></div>
</div>
<hr />
<hr />
<div id="PebbleBottomLarge">
<script>
new_pebble_wrap('', '', '', []);
</script>
</div>
<div class="clearfix"></div>
</div>
<hr/>
<footer id="bottom" role="contentinfo">
<ul id="bottomlinks">
<li class="go-top greenbutton"><a href="#" id="top-button"><span>Naar Boven</span></a></li>
</ul>
<!-- bottom: bottomcontent_2.5136 Wed Apr 25 21:55:02 CEST 2018 (1m) -->
<ul id="shortlinks">
<li><a href="javascript:setAsHome('http://deredactie.behttp://deredactie.be/cm/vrtnieuws.english');">flandersnews.be als startpagina</a></li>
<li>
<a href="/cm/vrtnieuws" >
<span aria-hidden="true">NL</span>
<span class="offscreen">Naar de Nederlandstalige site</span>
</a></li>
<li>
<a href="http://deredactie.be/cm/vrtnieuws.francais" >
<span aria-hidden="true">FR</span>
<span class="offscreen">Allez à Flandreinfo.be</span>
</a></li>
<li>
<a href="http://deredactie.be/cm/vrtnieuws.deutsch" >
<span aria-hidden="true">DE</span>
<span class="offscreen">Zur deutschsprachigen Webseite</span>
</a></li>
</ul>
<div id="bottomnav" class="col span-5">
<div id="bottomlogo">
<img src="/polopoly_fs/1.1566209!image/2555268052.png" alt="Logo" />
</div>
<ul class="vnav">
</ul>
</div>
<div id="bottomlist" class="span-14">
</div>
</footer>
<hr />
<!-- bottom: vrtfoot_2.5136 Wed Apr 25 21:55:02 CEST 2018 (5m) -->
<div id="vrtfoot">
<ul id="vrtcorporate">
<li>vrt &copy; 2018</li>
</ul>
<p id="cim">
<a href="http://www.cim.be/media/Internet/DisclaimerCIMInternet" target="_blank" >
<img src="/polopoly_fs/1.1445698!image/175873744.jpg" alt="" width="72" height="25" />
</a></p>
</div>
<hr />
</div>
</div>
<!-- ## BEGIN ComScore tracking code -->
<script>
comscore_wrap("http://be.sitestat.com/vrt/deredactie-be/s?deredactieenglish.king_filip_opens_great_war_exhibition_at_un_in_new_york_id_1-3186283&category=nieuws&behoefte=overige&doelgroep=none&marketing=none&mediatype=overige&waar=intern&productiehuis=prodnieuws");
</script>
<noscript>
<img src="http://be.sitestat.com/vrt/deredactie-be/s?deredactieenglish.king_filip_opens_great_war_exhibition_at_un_in_new_york_id_1-3186283&amp;category=nieuws&amp;behoefte=overige&amp;doelgroep=none&amp;marketing=none&amp;mediatype=overige&amp;waar=intern&amp;productiehuis=prodnieuws" width="1" height="1" alt="" />
</noscript>
<!-- ## END ComScore tracking code -->
<script>
(function(doc, script) {
var js,
fjs = doc.getElementsByTagName(script)[0],
add = function(url, id) {
if (doc.getElementById(id)) {return;}
var js = doc.createElement(script);
js.type = 'text/javascript';
js.async = true;
id && (js.id = id);
js.src = url;
fjs.parentNode.insertBefore(js, fjs);
};
add('//platform.twitter.com/widgets.js', 'twitter-wjs');
if (typeof _optaParams !== 'undefined') {
add('https://secure.widget.cloud.opta.net/2.0/js/widgets.opta.js', 'opta-js');
}
}(document, 'script'));
</script>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PDN96N"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PDN96N');</script>
<script defer src="/html/js/deredactie.vendor.js?v=7.12.3.2"></script>
<script defer src="http://services.vrt.be/videoplayer/2/vamp.min.js"></script>
<script defer src="/html/js/deredactie.custom.js?v=7.12.3.2"></script>
<script defer src="/polopoly_fs/1.3143432!usabilla-script.js"></script>
<div class="hidden versioninfo">webprod15 - 7.12.4.3</div>
<div id="infoBox"></div>
</body>
</html>
